Welcome Guest [Log In] [Register]
Welcome to The Tiko Whisperer. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Teflon tape on motor carriage clips
Topic Started: Mar 19 2017, 09:51 AM (188 Views)
Pratyeka
Member Avatar
Administrator
Reason: The motor carriage clips may be loose, causing the carriages to wobble. Resulting in irregular prints, oval circles, layer shifts...
Solution: Simplest way to eliminate the play is to wrap teflon tape around the clips. Other ways are printing Tiko Motor Mount Tensioner available on thingiverse.

How to: Power off, remove all motors by pulling gently on the liquifier. Unplug all motors and end stop switches. Remove all connecting rods from motor carriages.
Prepare ~ 2 inches of teflon tape by folding it in two along its length. Use tweezers. Wrap tightly around each clip. Apply oil or light grease to the tape. Try for fit on the guide rails. Add tape as necessary to eliminate any play.

Posted Image
Posted Image
Posted Image
Posted Image
Edited by Pratyeka, Mar 19 2017, 09:56 AM.
Online Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Hacks and Mods · Next Topic »
Add Reply

Theme from Zathyus Networks